Skip to end of metadata
Go to start of metadata

Installing and Z-Wave configuration for the HS-LS100+.


Remove the back cover by rotating counter-clockwise and install 1 ER14250 battery (included) inside HS-LS100+. Include the sensor into your Z-Wave network using the instructions below. As this sensor is battery-operated, you will want to make sure that it is five feet or less from your Z-Wave interface for inclusion. Additionally, the sensor should be ~10 from a line-powered Z-Wave device for proper communication. Once the sensor is included, you may replace the back cover. 
Note: The HS-LS100+ may be included into your Z-Wave network as a “secure” device or as a “non-secure” device.  Use the instructions below to include or exclude HS-LS100+ to/from your Z-Wave network. 
Secure Inclusion (Recommended if your home controller supports “S0” or “S2” Z-Wave encryption) 

  1. Put your home controller into Z-Wave ‘inclusion’ mode.  
  2. Press and hold the Z-Wave network button for 5 seconds, then release it. Wait for the inclusion process to finish. 


Non-Secure Inclusion 

  1. Put your home controller into Z-Wave ‘inclusion’ mode.  
  2. Quickly press and release the Z-Wave network button once. Wait for the inclusion process to finish.


Exclusion  

  1. Put your home automation controller into Z-Wave ‘exclusion’ mode.  
  2. Quickly triple-press the Z-Wave network button. Wait for the exclusion process to finish.  


Reset (Use this procedure to reset HS-LS100+ to factory settings when the Z-Wave controller is missing or inoperable). 
Press and hold the Z-Wave button for 20 seconds. Release the button once the LED stops blinking and glows solidly.